Alpine CVA-1005 Install

Miscellaneous Questions
James
Posts: 2
Joined: Sat Sep 30, 2006 5:18 pm

Alpine CVA-1005 Install

Postby James » Sat Sep 30, 2006 10:23 pm

Check this out,
I've got this Alpine CVA-1005 moble media deck that I want to install
on a boat. My problem is that the system requier's that you connect a
wire to the foot brake and a wire to the hand brake. Is there a way to bypass the brake wire's so I can watch dvd's when I use the boat.

Thank's James[/i][/b]

InstallGarage
Posts: 75
Joined: Mon May 22, 2006 6:38 pm
Location: North East USA

Postby InstallGarage » Sun Oct 01, 2006 3:49 pm

I found the manual but it doesn’t include all required information. 1 amp could be enough but it might take as much as 7.5 amps. If it already has an inline fuse great. Hook the yellow/blue wire to the bare metal of your boat.

James
Posts: 2
Joined: Sat Sep 30, 2006 5:18 pm

Thank you for your reply.

Postby James » Wed Oct 04, 2006 1:31 pm

OK,
So if I connect the yellow/blue wire to a fused wire to ground that will get me going. But then I am not sure what to do with the yellow/black wire. Do I do the same with the yellow/black wire, hook a fuse and then ground it to metal.

Thanks, James

InstallGarage
Posts: 75
Joined: Mon May 22, 2006 6:38 pm
Location: North East USA

Postby InstallGarage » Wed Oct 04, 2006 6:38 pm

It makes sense that only one brake would need to be engaged but it could be both. No fuse is needed for ground wire. The fused wire should be installed on your yellow/black wire. The yellow/black wire should then be hooked to your power supply. Please let us know if you need both hand and foot brake wires hooked up or just one. Do the wires still have labels on them or do you have the Guide for Installation and Connections, the two page manual I have doesn’t give much information.


Return to “Miscellaneous Questions”

Who is online

Users browsing this forum: No registered users and 1 guest